Gets the length of this vector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double GetLength() |
Visual Basic |
---|
Public Function GetLength As Double |
Visual C++ |
---|
public: double GetLength() |
Remarks
In 3-D Euclidean space, the length of the vector is the square root of the sum
of the three coordinates squared.