Whether the circuit path has a valid offset.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public bool HasPathOffset { get; } |
Visual Basic |
---|
Public ReadOnly Property HasPathOffset As Boolean Get |
Visual C++ |
---|
public: property bool HasPathOffset { bool get (); } |
Remarks
Circuit path of AllDevices and Custom mode may not have valid offset if the horizontal segments of the path are not at the same height.