Gets the string used in type catalogs to identify a given spec.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public static string GetTypeCatalogStringForSpec(
ForgeTypeId specTypeId
) |
Visual Basic |
---|
Public Shared Function GetTypeCatalogStringForSpec ( _
specTypeId As ForgeTypeId _
) As String |
Visual C++ |
---|
public:
static String^ GetTypeCatalogStringForSpec(
ForgeTypeId^ specTypeId
) |
Return Value
The type catalog string, or an empty string if the spec cannot be used in type catalogs.
Exceptions
See Also