Gets the value of the apparent load parameter for a spare
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public double GetSpareLoadValue(
int row,
int column,
ElementId idLoadParameter
) |
Visual Basic |
---|
Public Function GetSpareLoadValue ( _
row As Integer, _
column As Integer, _
idLoadParameter As ElementId _
) As Double |
Visual C++ |
---|
public:
double GetSpareLoadValue(
int row,
int column,
ElementId^ idLoadParameter
) |
Parameters
- row
- Type: System..::..Int32
A row where the valid spare is
- column
- Type: System..::..Int32
A column where the valid spare is
- idLoadParameter
- Type: Autodesk.Revit.DB..::..ElementId
One of 4 valid load parameters: RBS_ELEC_APPARENT_LOAD, RBS_ELEC_APPARENT_LOAD_PHASEA, RBS_ELEC_APPARENT_LOAD_PHASEB, RBS_ELEC_APPARENT_LOAD_PHASEC
Return Value
The value of the spare's load parameter
Exceptions
See Also