Whether the task dialog can be cancelled if no cancel button is specified.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool AllowCancellation { get; set; } |
Visual Basic |
---|
Public Property AllowCancellation As Boolean Get Set |
Visual C++ |
---|
public: property bool AllowCancellation { bool get (); void set (bool value); } |
Remarks
The default value is true. If there is a cancel button in the task dialog, the it always can be cancelled.