Indicates the Visibility type of generic forms.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum FamilyElementVisibilityType |
Visual Basic |
---|
Public Enumeration FamilyElementVisibilityType |
Visual C++ |
---|
public enum class FamilyElementVisibilityType |
Members
Member name | Description |
---|---|
Model | The element will be displayed in 3D views and model other model views. |
ViewSpecific | The element will be displayed only in the view where it is created. This applies to items like detail components, annotations, and view-specific imports. |
Remarks
Use this enum to indicate the visibility type
of new forms.