True is dimension has leader with shoulder, false otherwise.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021.1
Syntax
C# |
---|
public bool LeaderHasShoulder { get; set; } |
Visual Basic |
---|
Public Property LeaderHasShoulder As Boolean Get Set |
Visual C++ |
---|
public: property bool LeaderHasShoulder { bool get (); void set (bool value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException |
Dimension must have leader.
-or-
Thrown when:
|