Allow BRepBuilder to remove problematic faces (e.g., due to inaccurate edge geometry). If this option is enabled and
BRepBuilder removes some faces, the output geometry's type will be OpenShell regardless of the expected type specified
when the BRepBuilder was created.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017_subscription_update
Syntax
C# |
---|
public void AllowRemovalOfProblematicFaces() |
Visual Basic |
---|
Public Sub AllowRemovalOfProblematicFaces |
Visual C++ |
---|
public: void AllowRemovalOfProblematicFaces() |