Creates a new curve with the opposite orientation of the existing curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public Curve CreateReversed()
Visual Basic
Public Function CreateReversed As Curve
Visual C++
public:
Curve^ CreateReversed()

Return Value

The new curve.

See Also