The host element for the boundary conditions.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public AnalyticalModel HostElement { get; }
Visual Basic
Public ReadOnly Property HostElement As AnalyticalModel
	Get
Visual C++
public:
property AnalyticalModel^ HostElement {
	AnalyticalModel^ get ();
}

See Also