The applicable rounding for shared parameters used by rebar.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public double ApplicableSegmentLengthRounding { get; } |
Visual Basic |
---|
Public ReadOnly Property ApplicableSegmentLengthRounding As Double Get |
Visual C++ |
---|
public: property double ApplicableSegmentLengthRounding { double get (); } |
Remarks
IsActiveOnElement property of ReinforcementSettings RebarRoundingManager has to be true.
ApplicableSegmentLengthRounding is meaningless if ReinforcementSettings RebarRoundingManager IsActiveOnElement is false.