A value that indicates if the text is selected when the text box gains focus.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool SelectTextOnFocus { get; set; } |
Visual Basic |
---|
Public Property SelectTextOnFocus As Boolean Get Set |
Visual C++ |
---|
public: property bool SelectTextOnFocus { bool get (); void set (bool value); } |
Remarks
If the value is true all the text in the text box will be selected when the text box gets keyboard
focus. If it is false the text is not selected. The default value is false.