Sets the thermal expansion coefficient of the asset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public void SetThermalExpansionCoefficient( double thermalExpCoeff ) |
Visual Basic |
---|
Public Sub SetThermalExpansionCoefficient ( _ thermalExpCoeff As Double _ ) |
Visual C++ |
---|
public: void SetThermalExpansionCoefficient( double thermalExpCoeff ) |
Parameters
- thermalExpCoeff
- Type: System..::..Double
Remarks
The thermal expansion coefficient is one-dimensional for wood-based and isotropic materials.
This method sets the x, y, and z components to the same value.
The value is in inverse Kelvin (1/K).