An enumerated type listing all the possible load classification types for a connector object.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum LoadClassificationType |
Visual Basic |
---|
Public Enumeration LoadClassificationType |
Visual C++ |
---|
public enum class LoadClassificationType |
Members
Member name | Description |
---|---|
Other | Load Classification Type is Other. |
Power | Load Classification Type is Power. |
Lighting | Load Classification Type is Lighting. |
HVAC | Load Classification Type is HVAC. |