The top family symbol profile of the swept blend.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public FamilySymbolProfile TopProfileSymbol { get; } |
Visual Basic |
---|
Public ReadOnly Property TopProfileSymbol As FamilySymbolProfile Get |
Visual C++ |
---|
public: property FamilySymbolProfile^ TopProfileSymbol { FamilySymbolProfile^ get (); } |
Remarks
If the top profile is sketch-based, this property is nullNothingnullptra null reference (Nothing in Visual Basic).