The highlighted line intersects the boundary of the face being split. To split a face at its border, use an open loop that
ends on the boundary of the face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId CurveIntersectsSplitFace { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property CurveIntersectsSplitFace As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ CurveIntersectsSplitFace { FailureDefinitionId^ get (); } |