Indicates if the parameter is a reporting parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool IsReporting { get; } |
Visual Basic |
---|
Public ReadOnly Property IsReporting As Boolean Get |
Visual C++ |
---|
public: property bool IsReporting { bool get (); } |
Remarks
If true, the parameter is a reporting parameter associated to a dimension value,
and cannot be modified. If false, the parameter is a driving parameter and if associated
to a dimension, can modify the dimension it labels.