Gets the status description from its identifier.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017 Subscription Update
Syntax
C# |
---|
public string GetPartStatusDescription( int statusId ) |
Visual Basic |
---|
Public Function GetPartStatusDescription ( _ statusId As Integer _ ) As String |
Visual C++ |
---|
public: String^ GetPartStatusDescription( int statusId ) |
Parameters
- statusId
- Type: System..::..Int32
The status identifier.