Returns the stairs to which the stairs run belongs.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public Stairs GetStairs()
Visual Basic
Public Function GetStairs As Stairs
Visual C++
public:
Stairs^ GetStairs()

Return Value

The stairs to which the stairs run belongs.

See Also