Gets the service type name.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public string GetServiceTypeName( int serviceTypeId ) |
Visual Basic |
---|
Public Function GetServiceTypeName ( _ serviceTypeId As Integer _ ) As String |
Visual C++ |
---|
public: String^ GetServiceTypeName( int serviceTypeId ) |
Parameters
- serviceTypeId
- Type: System..::..Int32
The service type identifier.