Structural section of the element.
Namespace: Autodesk.Revit.DB.Structure.StructuralSectionsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public StructuralSection Section { get; } |
Visual Basic |
---|
Public ReadOnly Property Section As StructuralSection Get |
Visual C++ |
---|
public: property StructuralSection^ Section { StructuralSection^ get (); } |