Sets the Layout Rule property of rebar set to Number With Spacing.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2018
Syntax
C# |
---|
public void SetLayoutAsNumberWithSpacing(
int numberOfBars,
double spacing
) |
Visual Basic |
---|
Public Sub SetLayoutAsNumberWithSpacing ( _
numberOfBars As Integer, _
spacing As Double _
) |
Visual C++ |
---|
public:
void SetLayoutAsNumberWithSpacing(
int numberOfBars,
double spacing
) |
Parameters
- numberOfBars
- Type: System..::..Int32
The number of bars in set.
- spacing
- Type: System..::..Double
The spacing of bars in set.
Exceptions
See Also