Gets the presentaion mode for this rebar set when displayed in the given view.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public RebarPresentationMode GetPresentationMode( View dBView ) |
Visual Basic |
---|
Public Function GetPresentationMode ( _ dBView As View _ ) As RebarPresentationMode |
Visual C++ |
---|
public: RebarPresentationMode GetPresentationMode( View^ dBView ) |
Parameters
- dBView
- Type: Autodesk.Revit.DB..::..View
The view.
Return Value
The presentation mode.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |