Gets a copy of the pattern table.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public ExportPatternTable GetExportPatternTable()
Visual Basic
Public Function GetExportPatternTable As ExportPatternTable
Visual C++
public:
ExportPatternTable^ GetExportPatternTable()

Return Value

The pattern table.

See Also