Get or set the rotate angle of the FamilyInstance
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double RotateAngle { get; set; } |
Visual Basic |
---|
Public Property RotateAngle As Double Get Set |
Visual C++ |
---|
public: property double RotateAngle { double get (); void set (double value); } |
Remarks
The FamilyInstance will rotate this angle when the instance is created.