Gets the current constraint for the start handle of the Rebar.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public RebarConstraint GetStartConstraint() |
Visual Basic |
---|
Public Function GetStartConstraint As RebarConstraint |
Visual C++ |
---|
public: RebarConstraint^ GetStartConstraint() |