Identifies if the sketch plane can be assigned to model elements.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsSuitableForModelElements { get; } |
Visual Basic |
---|
Public ReadOnly Property IsSuitableForModelElements As Boolean Get |
Visual C++ |
---|
public: property bool IsSuitableForModelElements { bool get (); } |
Remarks
Sketch planes with this property set to true are suitable to be used to create model elements. Planes where this property is false will be rejected when used to create model curves, symbolic curves, generic forms, or other sketched elements.