Creates a copy of a compound structure layer.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public CompoundStructureLayer( CompoundStructureLayer cs ) |
Visual Basic |
---|
Public Sub New ( _ cs As CompoundStructureLayer _ ) |
Visual C++ |
---|
public: CompoundStructureLayer( CompoundStructureLayer^ cs ) |
Parameters
- cs
- Type: Autodesk.Revit.DB..::..CompoundStructureLayer
The compound structure to copy.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |