When set to true, Rebar will report all its parameters as read only.
For example, the method Parameter::IsReadOnly() for all Rebar Parameters will return true.
When set to false, the return value of Parameter::IsReadOnly() will not be affected.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2018
Syntax
C# |
---|
public bool ReadOnlyParameters { get; set; } |
Visual Basic |
---|
Public Property ReadOnlyParameters As Boolean
Get
Set |
Visual C++ |
---|
public:
property bool ReadOnlyParameters {
bool get ();
void set (bool value);
} |
Exceptions
See Also