The id of the run to which this element belongs.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public ElementId RunId { get; }
Visual Basic
Public ReadOnly Property RunId As ElementId
	Get
Visual C++
public:
property ElementId^ RunId {
	ElementId^ get ();
}

See Also