Identifies if the input roughness is valid.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public bool IsValidRoughness( double roughness ) |
Visual Basic |
---|
Public Function IsValidRoughness ( _ roughness As Double _ ) As Boolean |
Visual C++ |
---|
public: bool IsValidRoughness( double roughness ) |
Parameters
- roughness
- Type: System..::..Double
The roughness to check.
Return Value
True if the value is acceptable, false otherwise.
Remarks
Roughness should be at least equal to or larger than 0.