Gets the FormatOptions to optionally override the default settings in the Units class.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public FormatOptions GetFormatOptions() |
Visual Basic |
---|
Public Function GetFormatOptions As FormatOptions |
Visual C++ |
---|
public: FormatOptions^ GetFormatOptions() |
Return Value
A copy of the FormatOptions.
Remarks
By default, the FormatOptions represents default formatting
(UseDefault is true) and the FormatOptions in the Units class will
be used.