Resets the offset applied to the given part face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public void ResetFaceOffset( Face face ) |
Visual Basic |
---|
Public Sub ResetFaceOffset ( _ face As Face _ ) |
Visual C++ |
---|
public: void ResetFaceOffset( Face^ face ) |
Parameters
- face
- Type: Autodesk.Revit.DB..::..Face
The face whose offset needs to be reset.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | face does not belong to the part. |
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |