Add the model curve to the end of the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual void Append( ModelCurve item ) |
Visual Basic |
---|
Public Overridable Sub Append ( _ item As ModelCurve _ ) |
Visual C++ |
---|
public: virtual void Append( ModelCurve^ item ) |
Parameters
- item
- Type: Autodesk.Revit.DB..::..ModelCurve
The model curve to be added.