Sets this fabric sheet to be shown unobscured in a view.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2021
Syntax
C# |
---|
public void SetUnobscuredInView(
View view,
bool unobscured
) |
Visual Basic |
---|
Public Sub SetUnobscuredInView ( _
view As View, _
unobscured As Boolean _
) |
Visual C++ |
---|
public:
void SetUnobscuredInView(
View^ view,
bool unobscured
) |
Parameters
- view
- Type: Autodesk.Revit.DB..::..View
The view element
- unobscured
- Type: System..::..Boolean
True if fabric sheet is shown unobscured, false otherwise.
Exceptions
See Also