Has been extended to provide read and write access to a collection of FluidTemperature objects which represent the fluid's properties at various temperatures.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public class FluidType : ElementType, IEnumerable<FluidTemperature>
Visual Basic
Public Class FluidType _
	Inherits ElementType _
	Implements IEnumerable(Of FluidTemperature)
Visual C++
public ref class FluidType : public ElementType, 
	IEnumerable<FluidTemperature^>

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..Element
    Autodesk.Revit.DB..::..ElementType
      Autodesk.Revit.DB.Plumbing..::..FluidType

See Also