Gets the central model path of the worksharing model.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public ModelPath GetWorksharingCentralModelPath() |
Visual Basic |
---|
Public Function GetWorksharingCentralModelPath As ModelPath |
Visual C++ |
---|
public: ModelPath^ GetWorksharingCentralModelPath() |
Return Value
The central model path, or null if the document is not workshared.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | This Document is not a workshared document. |