Sets the flags associated to a given measurement.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public void SetFlags(
int flags,
int measurement
) |
Visual Basic |
---|
Public Sub SetFlags ( _
flags As Integer, _
measurement As Integer _
) |
Visual C++ |
---|
public:
void SetFlags(
int flags,
int measurement
) |
Parameters
- flags
- Type: System..::..Int32
The value of the flags to set.
Flags values are defined in the enumerated class ValueAtPointFlags and are combined into the int value.
- measurement
- Type: System..::..Int32
Measurement for which to set flags.
Exceptions
See Also