Identifies the number of bars in rebar set.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2009
Syntax
C# |
---|
public int Quantity { get; } |
Visual Basic |
---|
Public ReadOnly Property Quantity As Integer Get |
Visual C++ |
---|
public: property int Quantity { int get (); } |
Remarks
Quantity is equal to NumberOfBarPositions if IncludeFirstBar and IncludeLastBar are set.
If any end bars are excluded, they are not counted in the Quantity.