True to use the render appearance settings for shaded view appearance;
false to use the material's color and transparency value for shaded view appearance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public bool UseRenderAppearanceForShading { get; set; } |
Visual Basic |
---|
Public Property UseRenderAppearanceForShading As Boolean Get Set |
Visual C++ |
---|
public: property bool UseRenderAppearanceForShading { bool get (); void set (bool value); } |