Identifies the kind of elements/objects this numbering schema is used for.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public NumberingSchemaType SchemaType { get; } |
Visual Basic |
---|
Public ReadOnly Property SchemaType As NumberingSchemaType Get |
Visual C++ |
---|
public: property NumberingSchemaType^ SchemaType { NumberingSchemaType^ get (); } |