Get the readonly property of the parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public override bool IsReadOnly { get; } |
Visual Basic |
---|
Public Overrides ReadOnly Property IsReadOnly As Boolean Get |
Visual C++ |
---|
public: virtual property bool IsReadOnly { bool get () override; } |
Remarks
This function can be used to check if the parameter is read-only.