The offset of the profile to the origin of the sketch plane in the X direction.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double XOffset { get; set; } |
Visual Basic |
---|
Public Property XOffset As Double Get Set |
Visual C++ |
---|
public: property double XOffset { double get (); void set (double value); } |