The velocity pressure of the section.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public double VelocityPressure { get; } |
Visual Basic |
---|
Public ReadOnly Property VelocityPressure As Double Get |
Visual C++ |
---|
public: property double VelocityPressure { double get (); } |
Remarks
Default unit is Kgf per square feet.
For Duct, unit type is UT_HVAC_Pressure.
For Pipe, unit type is UT_Piping_Pressure