The value for Zoom (as a percentage). Used only when ZoomType is Zoom.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public int Zoom { get; set; } |
Visual Basic |
---|
Public Property Zoom As Integer Get Set |
Visual C++ |
---|
public: property int Zoom { int get (); void set (int value); } |
Remarks
The default is 50.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: The Zoom value is outside the permitted range. |