Set one element to be temporarily isolated in the view.
To isolate a group completely, you must also include all members of all groups and nested groups in your input, therefore you should use the version of this method that accepts multiple element ids as input.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public void IsolateElementTemporary(
ElementId elementId
) |
Visual Basic |
---|
Public Sub IsolateElementTemporary ( _
elementId As ElementId _
) |
Visual C++ |
---|
public:
void IsolateElementTemporary(
ElementId^ elementId
) |
Exceptions
See Also