The ElementId of the mass that the MassLevelData (Mass Floor) is associated with.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public ElementId OwningMassId { get; }
Visual Basic
Public ReadOnly Property OwningMassId As ElementId
	Get
Visual C++
public:
property ElementId^ OwningMassId {
	ElementId^ get ();
}

See Also