Adds a subfolder to the folder path with the given name and icon type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2019.1
Syntax
C# |
---|
public void AddSubFolder(
string folderName,
string iconPath
) |
Visual Basic |
---|
Public Sub AddSubFolder ( _
folderName As String, _
iconPath As String _
) |
Visual C++ |
---|
public:
void AddSubFolder(
String^ folderName,
String^ iconPath
) |
Parameters
- folderName
- Type: System..::..String
The name of the folder.
- iconPath
- Type: System..::..String
Icon path.
Exceptions
See Also