Gets all the keys stored in the map.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public IList<ExportLineweightKey> GetKeys()
Visual Basic
Public Function GetKeys As IList(Of ExportLineweightKey)
Visual C++
public:
IList<ExportLineweightKey^>^ GetKeys()

Return Value

The keys.

See Also