Gets the panel for this view

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public ElementId GetPanel()
Visual Basic
Public Function GetPanel As ElementId
Visual C++
public:
ElementId^ GetPanel()

Return Value

The id of the panel for this view

See Also